Contact form message does not show up'

Contact form message does not show up'

Support Forums Verde – WP Plugin Contact form message does not show up'

This topic contains 5 replies, has 2 voices, and was last updated by  CreaboxThemes 1 year, 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5852

    Rui Cruz
    Participant

    Hello,

    Using your plugin’s placeholder to add the contact form 7 shortcode it does not display any confirmation message, rather it just refresh somehow the page.

    Anything you can do about this?

    The confirmation message is needed to clarify the costumer and for usuability reasons.

    • This topic was modified 1 year, 6 months ago by  Rui Cruz.
    #5856

    CreaboxThemes
    Keymaster

    Hi,

    sorry for the inconveniences. There is a incompatibility between my plugin and the last version of the plugin ‘Contact Form 7’. I’m working on it. Meanwhile, the solution is downgrade the plugin ‘Contact Form 7’ to the version 4.7. I have sent you an email with the version of the plugin.

    Regards

    #5857

    Rui Cruz
    Participant

    Any ETA on fixing the compatibility instead of a downgrated plugin?

    I have automatic updates on my site, using ManageWP, and I will have to replace the plugin every day OR don’t keep my site’s other plugins updated.

    That’s is an odd solution and must need some urgent fixing…

    #5860

    CreaboxThemes
    Keymaster

    Sorry but that is the faster solution. I have to make several changes in the plugin because the libraries of the plugin ‘Contact Form 7’ have changed. I want to resolve it asap.

    I have sent you the plugin ‘Contact Form 7’ again. I have changed its version to avoid the updates of the plugin ManageWP. Don’t worry about the plugin version.

    In the next days, when the plugin is ready, you will receive an email with the update of the plugin Verde.

    Regards

    #5866

    Rui Cruz
    Participant

    Hi,

    Ok, this is solved. 🙂

    I also did add some CSS because it appear a black message in a black background:

    .success-message, .success-message-2, .wpcf7-mail-sent-ok {
    color: #ffffff !important;
    }

    #5867

    CreaboxThemes
    Keymaster

    Ok. I will check you custom css for the next update. Thanks.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.