Few problems

Few problems

Support Forums Verde – WP Plugin Few problems

This topic contains 24 replies, has 2 voices, and was last updated by  CreaboxThemes 2 weeks, 4 days ago.

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • #5786

    LEFEBVRE
    Participant

    Hi,
    I have few problems :
    1/ the Analytics code I typed in the Google analytics box is visible on header. What’s wrong ? (I have no text option panel in the Analytics box)…

    2/ impossible to make my logo visible. I deleted the round circle around to be more free about the width, but nothing happened, before of after the delete of the circle.

    3/ I really would like the video running on mobile/ipad. That’s why I bought the Verde Plugin actually. And it doesn’t work. How to do that ?

    Thanks.

    #5787

    LEFEBVRE
    Participant

    I can give you an admin log in in private by the way.
    The website is alpinemag.fr

    #5788

    LEFEBVRE
    Participant

    3/Also, there’s a “My video” appearing in header on iPhone. How to remove it ?
    4/ there is a X in left bottom to close…nothing. How to remove it ?
    Thanks.

    #5789

    LEFEBVRE
    Participant

    It is ok for the logo now.
    But a new huge problem : the video doesn’t work on safari !
    I am starting to wonder if Verde is a good plugin… If the video doesn’t fit on smartphones and safari, it is not responsive and efficient…
    Thanks for your help.

    #5790

    LEFEBVRE
    Participant

    Hi,
    could you give me an answer please ?

    #5791

    CreaboxThemes
    Keymaster

    Hi,

    sorry for the delay and the inconveniences.
    I’m going to check all the problems.

    Regards

    #5793

    CreaboxThemes
    Keymaster

    Hi,

    the video backgrounds have a lot of problems in mobile and tablets devices. Therefore the video is replaced by an image. This image is set up in the option ‘L’image de remplacement’ in the page ‘Verde Plugin > Options’.
    But if you want, the code can be changed and the video will run in mobile devices. Do you want that?

    And about the google analytics code, I have made a test and it works perfectly. You have to type the code with the tags ‘script’.

    Regards

    #5794

    LEFEBVRE
    Participant

    Well, the question is : why are there a lot of problems with the video background, the option I bought Verde WP plugin for ?…

    1/ And by the way, why doesn’t it work on Safari (which is not a tablet, nor smartphone) ???
    I can try another code if you have yes, please.

    2/ And about the Analytics code, did you check on iOSx ? The code is visible. What do you mean by typing the code with the tags script ?
    Thanks,

    #5795

    CreaboxThemes
    Keymaster

    The problems in the mobile and tablets devices are source of the scripts code. If the code is changed, the video could not playbin some mobiles or not autoplay.

    1/ The problem in Safari i’m going to check it and resolve it.

    2/ what browser do you use in iOS? Safari? Have you check the code used in the demo website? http://www.creabox.es/demos/wp_verde

    Regards

    #5796

    LEFEBVRE
    Participant

    1/ ok I’m waiting for your solution.
    2/ I bought your plugin because I am not a specialist and do not have skills to check or modify a code… Then I didn’t check anything in your demo website.. I use Safari on iOS.
    Thanks,

    #5797

    CreaboxThemes
    Keymaster

    Hi,

    You don’t need to know code to check the demo website. You can check the options of the admin panel, nothing more.
    In the previous url you need to use the user and password ‘demo’.

    I have checked the plugin in iOS, in Safari, and the code is not display.

    I have sent you the Google Analytics code I use in my demo website. So that you could check an example code.

    Regards

    #5798

    LEFEBVRE
    Participant

    But, am I not supposed to only paste my Analytics code (UA-105326535-1) in the box dedicated to Analytics ?

    #5799

    CreaboxThemes
    Keymaster

    No. You have to copy and paste the tracking code of your website, not your id account. You can track a lot of website in the same account.

    Regards

    #5801

    LEFEBVRE
    Participant

    Ok. Do you still need my admin account for fixing the safari prob for instance ?
    I regret i have to say that if it doesn’t’ work, I really bought your plugin for nothing (and by the way, I paid it twice as I bought the first in the HTML version but wanted the WP plugin one…)
    Hoping to hear from you soon..
    u

    #5803

    CreaboxThemes
    Keymaster

    Yes, I need the admin account to fix the problems. I have tried to access but I have got an error.

Viewing 15 posts - 1 through 15 (of 25 total)

You must be logged in to reply to this topic.