Page Titles not showing consistently

Support Forums Cian – WP Theme Page Titles not showing consistently

Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #4637
    Marianne
    Participant

    Hi, bear with me. It’s been a while since I’ve worked on a WordPress site and I’m getting back into it. I just purchased the Cian theme and I got it installed with the Demodata now, but I was wondering why some of the titles of the pages aren’t showing up? Notice on the home page, when you scroll down “Features” has a title shat shows up fine. But the Gallery title and some of the other page titles don’t show. You see the vertical lines that are supposed to frame it, but they name doesn’t show up. Features and Contact are the only ones that show it from what I can tell. Where would I set this? Here’s the link: http://www.scottmsnyder.com/sundial/ Thanks.

    • This topic was modified 5 years, 3 months ago by Marianne.
    #4639
    CreaboxThemes
    Keymaster

    Hi Marianne,

    I don’t know why those texts doesn’t show. Maybe, the importation has been failed with those texts.

    If you want, you can create a new user to me in your admin panel. I ca help you and complete all the website. I have done this with other users and there were no problems. You can trust me.

    You can send me the information to my email: admin@creabox.es

    Regards

    #4640
    Marianne
    Participant

    I would really appreciate your help. I don’t need you to finish the whole website, though. I just want to get the sample demo data working for now. The client and I are still working on the flow-chart, site-map and content. I’ll send you an email. Thanks.

    #4641
    Marianne
    Participant

    Hi, I sent you the email this morning. I know you’re at a different timezone, so it should be there when you login. The site looks like there are some other things missing too? Did I not install theme completely? I don’t have really any of my own content up there yet so it can be reinstalled if needed. No backup required.

    #4642
    Marianne
    Participant

    Well, I deleted the theme entirely and reuploaded it and activated it, and I’m not really seeing any difference except for my header background is now working. The titles are still missing on some of the sections.

    #4643
    CreaboxThemes
    Keymaster

    Hi,

    I have added all the texts. You can view it here: http://www.scottmsnyder.com/sundial/home

    In the documentation, in the section How to start > Importing Demo Data and Configuring as the Demo Site, it is explained how to get the demo data working correctly. Maybe you have forgotten to make the steps 3, 4 and 5. These are those steps:

    • 3. Go to Appearance -> Theme Options:Utility
    • 4. Open theme-options.txt from DemoData with a text editor, copy the content and paste into Import input box and Save.
    • 5. Please check Theme Options:Sections. to ensure all sections have corresponding pages assigned. It may not assigned automatically as page ids may get changed while importing.

    Regards

    #4648
    Marianne
    Participant

    Thanks, it’s working! Yay! I actually did take those exact steps a couple of times. Maybe that’s the problem. I don’t know. Thanks for fixing the titles!

    #4649
    CreaboxThemes
    Keymaster

    Your welcome. If you need something more, contact me 😉

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.