Problem with Spotlight 2 & Menu in One Page

Support Forums Cian – WP Theme Problem with Spotlight 2 & Menu in One Page

Tagged: ,

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #5153
    Braun
    Participant

    Hello,

    I’ve created a One Page with Spotlight 2 shortcode.
    1. Unfortunately nothing appear on the single page (Spotlights is loaded with demo dada). I’ve set up template as “One Page” and put [shortcode_2] just like you tell us to do.

    2. Moreoever all single pages integrates the menu but all the links redirects to Demo Site whereas I’d like the links to redirect to homepage.

    Thansk a lot

    #5155
    CreaboxThemes
    Keymaster

    Hi Braun,

    can you send me your url to check your code please?

    Regards

    #5156
    Braun
    Participant

    Hi,

    here’s the URL => http://we-chain.com/presspartnerships/

    Thanks!

    #5157
    Braun
    Participant
    #5158
    CreaboxThemes
    Keymaster

    Hi Braun,

    I have checked your website and the spotlight 2 is loaded but it is empty. Have you select the spotlight 2 in its option in the page Appearance > Theme Options > Sections?

    Regards

    • This reply was modified 4 years, 8 months ago by CreaboxThemes.
    #5160
    Braun
    Participant

    Hello,

    Ok it works now but I don’t want the Spotlight 2 section to appear in my main page. Currently the one page works with Spotlight 2 but the section is also shown in the main page.
    Besides, the links in the menu from the One Page still redirect to demo data site.

    Thanks

    #5161
    CreaboxThemes
    Keymaster

    Hi,

    if you want to remove the spotlight of the main page, you have to add the next code in the option Custom CSS in the page Appearance > Theme Options > Custom Scripts:

    #spotlight2{
        display: none;
    }
    
    .page-template-page-onepage #spotlight2{
        display: block;
    }

    And about the menu, you have to change the url of the links in the page Appearance > Menus. For example, now the links are http://www.creaboxthemes.com/wp_cian/#newsletter, so you have to change it http://we-chain.com/#newsletter

    Regards

    #5162
    Braun
    Participant

    It works !
    Thanks a lot 🙂

    #5163
    CreaboxThemes
    Keymaster

    Your welcome. If you need more help, contact me. Regards 😉

    #5270
    Braun
    Participant

    Hello !

    My home menu does not appear anymore as you can see => http://we-chain.com/
    It appears only when I start scrolling. Is it possible to have it all the time ?

    Thanks
    Philippe

    #5271
    CreaboxThemes
    Keymaster

    Hi,

    yes, it can be fixed. You have to add the nexto code in the option Custom CSS in the page Appearance > Theme Options > Custom Scripts:

    nav.navbar-fixed-top{
         top: 0px !important;
    }

    Regards

    #5274
    Braun
    Participant

    Thanks my mate !

    #5275
    CreaboxThemes
    Keymaster

    Your welcome. If you need something more, contact me 😉

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.