Problem

Problem

This topic contains 3 replies, has 2 voices, and was last updated by  CreaboxThemes 6 months, 4 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6105

    Gökhan Damgacı
    Participant

    Hello,

    As I wrote on comments section of the plugin. I have purchased the plugin yesterday and a problem occured with the plugin. When I activate it, the slider and mega menus of my theme (which is Gutenberg compatible itself) disappears. Actually when I look at my GDPR plugin which controls the cookies on my website, it crashes too when I activated the plugin.

    Here is my website’s link: https://www.toneinsight.com

    Here is a screenshot of its normal state without the plugin: https://postimg.cc/image/tp4kcenaj/
    Here is a screen shot of its crashed state with the plugin activated: https://postimg.cc/image/yb0okr13v/
    Here is a screen shot of errors on my main page: https://postimg.cc/image/70fdctqh7/

    The top error on this list is related to the plugin I think.

    Below is the entire text of the error.

    TypeError: $ is not a function. (In ‘$(‘.staggered-animation-container’)’, ‘$’ is undefined)
    (anonymous function) — kingblocks-scripts.js:118
    i — jquery.js:2:27455
    fireWith — jquery.js:2:28215
    ready — jquery.js:2:30018
    K — jquery.js:2:30374
    Selected Element

    Now, I can see that plugin seems to be nice but I don’t know why did this happen on my website. It is something about javascript codes etc I guess. I would be glad if you could help me solve this issue. Thanks in advance

    Kind regards,
    Gökhan Damgaci (aka ToneInsight)

    PS: I can provide my purchase code if needed. I just didn’t want to share it here openly.

    #6106

    CreaboxThemes
    Keymaster

    Hi,

    I have resolved the problem and I have sent you the plugin fixed to your email. Tell me if it works correctly to upload it to Codecanyon.

    Regards

    #6107

    Gökhan Damgacı
    Participant

    Hello,

    I have uploaded it to my website and now it doesn’t give me any errors and my theme works just fine as before. So I can confirm that it works correctly. Thanks for the quick fix.

    Kind regards,
    Gökhan Damgaci (aka ToneInsight)

    PS: By the way primary e-mail address is toneinsight@gmail.com. I use the other one only for this website because I couldn’t activate the first account (username: toneinsight), just for your info. Thanks again, have a great day!

    #6108

    CreaboxThemes
    Keymaster

    I’m glad it works fine now. If you need something more, contact me.

    Regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.